Priority MEDIUM 58
SugarCRM before 13.0.4 and 14.x before 14.0.1 allows SSRF in the API module because a limited type of code injection can occur.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.2238 · Published 2025-07-13 · Fixed in 13.0.4, 14.0.1 CWE-94
Priority HIGH 75
A PHP object injection vulnerability exists in SugarCRM versions prior to 6.5.24, 6.7.13, 7.5.2.5, 7.6.2.2, and 7.7.1.0 due to improper validation of PHP serialized input in the SugarRestSerialize.php script.
CVSS 4.0CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.04963 · Published 2025-06-20 · Fixed in 6.5.24, 6.7.13 +3 CWE-502
Priority MEDIUM 41
An issue was discovered in SugarCRM 12 before 12.0.4 and 13 before 13.0.2.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00721 · Published 2023-10-27 · No fix listed CWE-94
Priority MEDIUM 41
An issue was discovered in SugarCRM 12 before 12.0.4 and 13 before 13.0.2.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00667 · Published 2023-10-27 · No fix listed CWE-434
Priority HIGH 73
An issue was discovered in SugarCRM Enterprise before 11.0.6 and 12.x before 12.0.3.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00967 · Published 2023-06-17 · No fix listed CWE-89
Priority HIGH 67
An issue was discovered in SugarCRM Enterprise before 11.0.6 and 12.x before 12.0.3.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01222 · Published 2023-06-17 · No fix listed CWE-74
Priority MEDIUM 43
An issue was discovered in SugarCRM Enterprise before 11.0.6 and 12.x before 12.0.3.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01256 · Published 2023-06-17 · No fix listed CWE-94
Priority HIGH 73
An issue was discovered in SugarCRM Enterprise before 11.0.6 and 12.x before 12.0.3.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01255 · Published 2023-06-17 · No fix listed CWE-434
Priority CRITICAL 97KEV
In SugarCRM before 12.0.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.80139 · Published 2023-01-11 · No fix listed CWE-94
Priority LOW 25
SugarCRM v6.5.18 was discovered to contain a cross-site scripting (XSS) vulnerability in the Create Employee module.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00581 · Published 2021-10-22 · No fix listed CWE-79
Priority LOW 25
Multiple cross-site scripting (XSS) vulnerabilities in the Sales module of SugarCRM v6.5.18 allows attackers to execute arbitrary web scripts or HTML via crafted payloads entered into the primary address state or alterna…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00581 · Published 2021-10-22 · No fix listed CWE-79
Priority LOW 25
Multiple cross-site scripting (XSS) vulnerabilities in the Support module of SugarCRM v6.5.18 allows attackers to execute arbitrary web scripts or HTML via crafted payloads entered into the primary address state or alter…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00581 · Published 2021-10-22 · No fix listed CWE-79
Priority MEDIUM 48
An authorization bypass and PHP local-file-include vulnerability in the installation component of SugarCRM before 8.0, 8.0 before 8.0.7, 9.0 before 9.0.4, and 10.0 before 10.0.0 allows for unauthenticated remote code exe…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.03203 · Published 2020-11-12 · No fix listed CWE-20
Priority LOW 27
SugarCRM before 10.1.0 (Q3 2020) allows SQL Injection.
CVSS 3.1MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.01438 · Published 2020-08-12 · No fix listed CWE-89
Priority LOW 26
SugarCRM before 10.1.0 (Q3 2020) allows XSS.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00817 · Published 2020-08-12 · No fix listed CWE-79
Priority HIGH 79
SugarCRM CE <= 6.3.1 contains scripts that use "unserialize()" with user controlled input which allows remote attackers to execute arbitrary PHP code.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.67256 · Published 2019-10-29 · No fix listed CWE-20
Priority LOW 34
SugarCRM before 8.0.4 and 9.x before 9.0.2 allows SQL injection in the pmse_Inbox module by an Admin user.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01123 · Published 2019-10-07 · No fix listed CWE-89
Priority MEDIUM 40
SugarCRM before 8.0.4 and 9.x before 9.0.2 allows SQL injection in the pmse_Project module by a Regular user.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01163 · Published 2019-10-07 · No fix listed CWE-89
Priority MEDIUM 40
SugarCRM before 8.0.4 and 9.x before 9.0.2 allows SQL injection in the export function by a Regular user.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01163 · Published 2019-10-07 · No fix listed CWE-89
Priority MEDIUM 40
SugarCRM before 8.0.4 and 9.x before 9.0.2 allows SQL injection in the history function by a Regular user.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01163 · Published 2019-10-07 · No fix listed CWE-89
Priority MEDIUM 40
SugarCRM before 8.0.4 and 9.x before 9.0.2 allows SQL injection in the Contacts module by a Regular user.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01163 · Published 2019-10-07 · No fix listed CWE-89
Priority MEDIUM 40
SugarCRM before 8.0.4 and 9.x before 9.0.2 allows SQL injection in the Quotes module by a Regular user.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01163 · Published 2019-10-07 · No fix listed CWE-89
Priority MEDIUM 40
SugarCRM before 8.0.4 and 9.x before 9.0.2 allows SQL injection in the Administration module by a Developer user.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01163 · Published 2019-10-07 · No fix listed CWE-89
Priority LOW 34
SugarCRM before 8.0.4 and 9.x before 9.0.2 allows PHP code injection in the Administration module by an Admin user.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01353 · Published 2019-10-07 · No fix listed CWE-94
Priority MEDIUM 41
SugarCRM before 8.0.4 and 9.x before 9.0.2 allows PHP code injection in the Administration module by a Developer user.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01401 · Published 2019-10-07 · No fix listed CWE-94
Load more