Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

12 records

Priority MEDIUM 56

Sysax Multi Server 6.95 contains a denial of service vulnerability in the administrative password field that allows attackers to crash the application.

CVSS 4.0MEDIUM 5.1 Local High privileges User interaction EPSS 0.00536 Published 2026-01-13 No fix listed CWE-1284
Priority HIGH 81

Sysax Multi Server versions prior to 5.55 contain a stack-based buffer overflow in its SSH service.

CVSS 4.0CRITICAL 9.3 Network No auth No interaction EPSS 0.04742 Published 2025-08-13 Fixed in 5.55 CWE-121
Priority HIGH 77

A denial-of-service vulnerability exists in Sysax Multi-Server version 6.10 via its SSH daemon.

CVSS 4.0HIGH 8.7 Network No auth No interaction EPSS 0.0194 Published 2025-08-05 No fix listed CWE-248