Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

2 records

Priority HIGH 66

The Templately WordPress plugin before 2.2.6 does not properly authorize the `saved-templates/delete` REST API call, allowing unauthenticated users to delete arbitrary posts.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00735 Published 2023-11-06 Fixed in 2.2.6 CWE-862