Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themepoints Logo Showcase logo-showcase allows Stored XSS.This issue affects Logo Showcase: from n/a through 4.0.4.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00127 · Published 2026-10-05 · No fix listed CWE-79
Priority LOW 28
Subscriber Cross Site Scripting (XSS) in Accordion <= 3.0.6 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00224 · Published 2026-08-13 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themepoints Accordion accordions-wp allows Stored XSS.This issue affects Accordion: from n/a through <= 3.0.3.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.0017 · Published 2026-01-06 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themepoints Team Showcase team-showcase allows Stored XSS.This issue affects Team Showcase: from n/a through <= 2.9.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00159 · Published 2026-01-06 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themepoints Tab Ultimate tabs-pro.This issue affects Tab Ultimate: from n/a through <= 1.8.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00176 · Published 2025-10-22 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themepoints Carousel Ultimate carousel allows Stored XSS.This issue affects Carousel Ultimate: from n/a through <= 1.8…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00209 · Published 2025-09-22 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themepoints Logo Showcase logo-showcase allows Stored XSS.This issue affects Logo Showcase: from n/a through <= 4.0.1.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00215 · Published 2025-09-22 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themepoints Carousel Ultimate carousel allows Stored XSS.This issue affects Carousel Ultimate: from n/a through <= 1.8…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00225 · Published 2025-09-05 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themepoints Logo Showcase logo-showcase allows DOM-Based XSS.This issue affects Logo Showcase: from n/a through <= 3.0…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00269 · Published 2025-05-07 · No fix listed CWE-79
Priority LOW 38
The Super Testimonials plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'st_user_title' parameter in all versions up to, and including, 4.0.1 due to insufficient input sanitization and output esc…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00348 · Published 2025-02-18 · No fix listed CWE-80
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themepoints Skill Bar skillbars allows Stored XSS.This issue affects Skill Bar: from n/a through <= 1.2.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00223 · Published 2025-01-09 · No fix listed CWE-79
Priority LOW 28
The Service Box plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 1.9 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00346 · Published 2025-01-07 · No fix listed CWE-79
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themepoints Testimonials super-testimonial allows Reflected XSS.This issue affects Testimonials: from n/a through <= 4…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00301 · Published 2024-09-25 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themepoints Testimonials allows Stored XSS.This issue affects Testimonials: from n/a through 3.0.5.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00357 · Published 2024-04-07 · No fix listed CWE-79
Priority LOW 27
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themepoints Accordion plugin <= 2.6 versions.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00412 · Published 2023-11-22 · No fix listed CWE-79
Priority LOW 29
The Tab Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcodes in all versions up to, and including, 1.3 due to insufficient input sanitization and output escaping on user…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00628 · Published 2023-11-22 · No fix listed CWE-79
Priority LOW 29
The Accordion plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'tcpaccordion' shortcode in all versions up to, and including, 2.6 due to insufficient input sanitization and output escapi…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00586 · Published 2023-10-30 · No fix listed CWE-79
Priority LOW 29
The Super Testimonials plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'tpsscode' shortcode in all versions up to, and including, 2.9 due to insufficient input sanitization and output e…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00521 · Published 2023-10-20 · No fix listed CWE-79
Priority LOW 29
The Team Showcase plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'tmfshortcode' shortcode in all versions up to, and including, 2.1 due to insufficient input sanitization and output es…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00519 · Published 2023-10-19 · No fix listed CWE-79
Priority MEDIUM 55
The Testimonials WordPress plugin before 2.7, super-testimonial-pro WordPress plugin before 1.0.8 do not sanitize and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attac…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00549 · Published 2022-11-14 · Fixed in 2.7, 1.0.8 CWE-79
Priority LOW 23
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Themepoints Testimonials plugin <= 2.6 on WordPress.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.0055 · Published 2022-10-28 · No fix listed CWE-79