Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

1 record

Priority MEDIUM 56

Versions of the package @tiptap/extension-link before 2.10.4 are vulnerable to Cross-site Scripting (XSS) due to unsanitized user input allowed in setting or toggling links.

CVSS 4.0MEDIUM 5.1 Network No auth User interaction EPSS 0.00368 Published 2025-12-09 Fixed in 2.10.4 CWE-79