Priority MEDIUM 58
The CYAN Backup WordPress plugin before 2.5.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltere…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00318 · Published 2025-05-15 · Fixed in 2.5.3 CWE-79
Priority MEDIUM 58
The CYAN Backup WordPress plugin before 2.5.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltere…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00318 · Published 2025-05-15 · Fixed in 2.5.3 CWE-79
Priority MEDIUM 58
The Auto iFrame WordPress plugin before 2.0 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contribu…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00305 · Published 2025-01-08 · Fixed in 2.0 CWE-79
Priority MEDIUM 64
The SULly WordPress plugin before 4.3.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00387 · Published 2024-07-13 · Fixed in 4.3.1 CWE-79
Priority HIGH 73
The SULly WordPress plugin before 4.3.1 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00359 · Published 2024-07-13 · Fixed in 4.3.1 CWE-352
Priority MEDIUM 60
The SULly WordPress plugin before 4.3.1 does not have CSRF check in some places, and is missing sanitisation as well as escaping, which could allow attackers to make logged in admin add Stored XSS payloads via a CSRF att…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00209 · Published 2024-07-13 · Fixed in 4.3.1 CWE-352
Priority MEDIUM 55
The SULly WordPress plugin before 4.3.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as…
CVSS 3.1MEDIUM 4.7· Network · No auth · User interaction · EPSS 0.00489 · Published 2024-07-13 · Fixed in 4.3.1 CWE-79
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Greg Ross Schedule Posts Calendar plugin <= 5.2 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00256 · Published 2023-10-06 · No fix listed CWE-352
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Greg Ross Schedule Posts Calendar plugin <= 5.2 versions.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00374 · Published 2023-09-06 · No fix listed CWE-79