Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

2 records

Priority LOW 25

The Visual Portfolio, Photo Gallery & Post Grid WordPress plugin before 2.19.0 does not have proper authorisation checks in some of its REST endpoints, allowing users with a role as low as contributor to call them and in…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00535 Published 2022-09-05 Fixed in 2.19.0 CWE-863
Priority LOW 28

The Visual Portfolio, Photo Gallery & Post Grid WordPress plugin before 2.18.0 does not have proper authorisation checks in some of its REST endpoints, allowing unauthenticated users to call them and inject arbitrary CSS…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00614 Published 2022-09-05 Fixed in 2.18.0 CWE-862