Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

8 records

Priority HIGH 81

vtenext 25.02 before 25.02.1 contains an authentication bypass vulnerability that allows unauthenticated attackers to change any account password via hub/rpwd.php without token verification.

CVSS 4.0CRITICAL 9.3 Network No auth No interaction EPSS 0.00443 Published 2026-11-04 Fixed in 25.02.1 CWE-620
Priority HIGH 72

vtenext before 25.02.2 contains an SQL injection vulnerability that allows authenticated low-privileged users to inject SQL by supplying a crafted fieldname parameter to modules/Fax/EditView.php.

CVSS 4.0HIGH 8.6 Network Low privileges No interaction EPSS 0.00256 Published 2026-11-04 Fixed in 25.02.2 CWE-89
Priority MEDIUM 60

vtenext before 25.02.2 contains a session identifier disclosure vulnerability that allows attackers to read the PHPSESSID value returned by the Touch web service endpoint.

CVSS 4.0MEDIUM 5.9 Network No auth User interaction EPSS 0.00338 Published 2026-11-04 Fixed in 25.02.2 CWE-200
Priority MEDIUM 64

vtenext before 25.02.2 contains a cross-site request forgery protection bypass because csrf_check() in include/utils/VteCsrf.php skips __csrf_token validation for non-POST requests.

CVSS 4.0MEDIUM 6.9 Network No auth User interaction EPSS 0.00194 Published 2026-11-04 Fixed in 25.02.2 CWE-352
Priority LOW 23

vtenext before 25.02.2 contains a reflected cross-site scripting vulnerability in modules/Home/HomeWidgetBlockList.php that echoes unsanitized widgetId keys from the widgetInfoList JSON parameter.

CVSS 4.0MEDIUM 5.1 Network No auth User interaction EPSS 0.00243 Published 2026-11-04 Fixed in 25.02.2 CWE-79