Priority LOW 24
The News Element Elementor Blog Magazine plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 1.0.8.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00246 · Published 2026-02-19 · No fix listed CWE-862
Priority LOW 28
The The Pack Elementor addon plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Typing Letter widget in all versions up to, and including, 2.1.5 due to insufficient input sanitization and…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00246 · Published 2025-09-30 · No fix listed CWE-79
Priority LOW 28
The The Pack Elementor addon plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘slider_options’ parameter in all versions up to, and including, 2.1.4 due to insufficient input sanitization and out…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00309 · Published 2025-06-27 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in webangon The Pack Elementor addons the-pack-addon allows Stored XSS.This issue affects The Pack Elementor addons: from…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00274 · Published 2025-04-24 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in webangon News Element Elementor Blog Magazine news-element allows DOM-Based XSS.This issue affects News Element Elemen…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00407 · Published 2025-04-04 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in webangon The Pack Elementor addons the-pack-addon allows Stored XSS.This issue affects The Pack Elementor addons: from…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00298 · Published 2025-03-27 · No fix listed CWE-79
Priority LOW 37
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in webangon The Pack Elementor addons the-pack-addon allows PHP Local File Inclusion.This issue affect…
CVSS 3.1HIGH 7.5· Network · Low privileges · No interaction · EPSS 0.01109 · Published 2025-03-27 · No fix listed CWE-98
Priority LOW 20
The XLTab – Accordions and Tabs for Elementor Page Builder plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 1.4 via the 'XLTAB_INSERT_TPL' shortcode due to insufficient res…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00336 · Published 2024-12-06 · No fix listed CWE-639
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in webangon The Pack Elementor addons the-pack-addon allows Stored XSS.This issue affects The Pack Elementor addons: from…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00286 · Published 2024-11-11 · No fix listed CWE-79
Priority MEDIUM 41
Relative Path Traversal vulnerability in webangon The Pack Elementor addons the-pack-addon allows PHP Local File Inclusion.This issue affects The Pack Elementor addons: from n/a through <= 2.0.9.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00557 · Published 2024-10-28 · No fix listed CWE-23
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in webangon XLTab – Accordions and Tabs for Elementor Page Builder xl-tab allows Stored XSS.This issue affects XLTab – Ac…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00253 · Published 2024-10-05 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in webangon The Pack Elementor addons the-pack-addon allows Stored XSS.This issue affects The Pack Elementor addons: from…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.0026 · Published 2024-10-05 · No fix listed CWE-79
Priority HIGH 82
The News Element Elementor Blog Magazine WordPress plugin before 1.0.6 is vulnerable to Local File Inclusion via the template parameter.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01022 · Published 2024-08-17 · Fixed in 1.0.6
Priority LOW 39
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Webangon The Pack Elementor addons allows PHP Local File Inclusion, Path Traversal.This issue affects The Pack Elementor add…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0049 · Published 2024-08-01 · No fix listed CWE-22
Priority LOW 31
Cross-Site Request Forgery (CSRF) vulnerability in Webangon The Pack Elementor addons allows Cross-Site Scripting (XSS).This issue affects The Pack Elementor addons: from n/a through 2.0.8.3.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00262 · Published 2024-04-24 · No fix listed CWE-352
Priority LOW 24
Server-Side Request Forgery (SSRF) vulnerability in Webangon The Pack Elementor.This issue affects The Pack Elementor addons: from n/a through 2.0.8.2.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00347 · Published 2024-04-24 · No fix listed CWE-918