Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

2 records

TI-2020-18895 CVE-2020-36724 · GHSA-75vj-36gh-8x22

Wordable <= 3.1.1 - Authentication Bypass

Priority MEDIUM 52

The Wordable plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 3.1.1.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01543 Published 2023-06-07 Fixed in 3.1.2 CWE-288