Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

8 records

Priority LOW 30

The WP STAGING Pro WordPress Backup Plugin for WordPress is vulnerable to Information Exposure in all versions up to and including 6.1.2 due to missing capability checks on the getOutdatedPluginsRequest() function.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0033 Published 2025-04-16 No fix listed CWE-200
Priority HIGH 74

The WP STAGING WordPress Backup Plugin WordPress plugin before 3.5.0 does not prevent users with the administrator role from pinging conducting SSRF attacks, which may be a problem in multisite configurations.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00591 Published 2024-05-31 Fixed in 3.5.0 CWE-918
Priority LOW 25

The WP STAGING and WP STAGING Pro plugins for WordPress are vulnerable to Sensitive Information Exposure in versions up to, and including, 3.4.3, and versions up to, and including, 5.4.3, respectively, via the ajaxSendRe…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00581 Published 2024-04-26 No fix listed CWE-200
Priority MEDIUM 55

The WP STAGING WordPress Backup Plugin WordPress plugin before 3.4.0, wp-staging-pro WordPress plugin before 5.4.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin t…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00423 Published 2024-04-17 Fixed in 3.4.0, 5.4.0 CWE-79
Priority LOW 34

The WP STAGING WordPress Backup Plugin before 3.1.3 and WP STAGING Pro WordPress Backup Plugin before 5.1.3 do not prevent visitors from leaking key information about ongoing backups processes, allowing unauthenticated a…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00782 Published 2024-01-01 Fixed in 3.1.3, 5.1.3
Priority LOW 23

The WP STAGING WordPress plugin before 2.9.18 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltere…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00677 Published 2022-09-16 Fixed in 2.9.18 CWE-79