Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
1 selected

2 records

TI-2022-03318 CVE-2022-3605 · GHSA-vj22-xmp8-4mf5

WP CSV Exporter < 1.3.7 - CSV Injection

Priority HIGH 69

The WP CSV Exporter WordPress plugin before 1.3.7 does not properly escape the fields when exporting data as CSV, leading to a CSV injection vulnerability.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00422 Published 2022-12-12 Fixed in 1.3.7
TI-2022-03002 CVE-2022-3249 · GHSA-7wqj-6cvm-fmfh

WP CSV Exporter < 1.3.7 - Admin+ SQLi

Priority HIGH 67

The WP CSV Exporter WordPress plugin before 1.3.7 does not properly sanitise and escape some parameters before using them in a SQL statement, allowing high privilege users such as admin to perform SQL injection attacks

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01039 Published 2022-12-05 Fixed in 1.3.7