Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

13 records

Priority MEDIUM 50

The wpDataTables – WordPress Data Table, Dynamic Tables & Table Charts Plugin plugin for WordPress is vulnerable to SQL Injection via the 'id_key' parameter of the wdt_delete_table_row AJAX action in all versions up to,…

CVSS 3.1CRITICAL 10.0 Network No auth No interaction EPSS 0.00657 Published 2024-06-01 No fix listed CWE-89
Priority LOW 32

The wpDataTables – WordPress Data Table, Dynamic Tables & Table Charts Plugin plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on several functions in the wdt_ajax_actions.php f…

CVSS 3.1HIGH 7.3 Network No auth No interaction EPSS 0.00325 Published 2024-06-01 No fix listed CWE-862
Priority LOW 22

The wpDataTables – WordPress Data Table, Dynamic Tables & Table Charts Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the CSV import functionality in all versions up to, and including, 3.4.2…

CVSS 3.1MEDIUM 4.7 Network No auth User interaction EPSS 0.00374 Published 2024-05-23 No fix listed CWE-79
Priority LOW 28

The wpDataTables – WordPress Data Table, Dynamic Tables & Table Charts Plugin plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'A' parameter in all versions up to, and including, 3.4.2.2 due t…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00605 Published 2024-03-13 No fix listed CWE-79
Priority LOW 32

The wpDataTables – Tables & Table Charts premium WordPress plugin before 3.4.2 allows a low privilege authenticated user to perform Boolean-based blind SQL Injection in the table list page on the endpoint /wp-admin/admin…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.01341 Published 2021-04-12 Fixed in 3.4.2 CWE-89
Priority LOW 32

The wpDataTables – Tables & Table Charts premium WordPress plugin before 3.4.2 allows a low privilege authenticated user to perform Boolean-based blind SQL Injection in the table list page on the endpoint /wp-admin/admin…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.01341 Published 2021-04-12 Fixed in 3.4.2 CWE-89