Priority LOW 28
The Delicious Recipes plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'steps' block attribute in versions up to, and including, 1.10.2.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00331 · Published 2026-07-16 · No fix listed CWE-79
Priority LOW 30
Missing Authorization vulnerability in WP Delicious WP Delicious delicious-recipes allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Delicious: from n/a through <= 1.9.5.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00236 · Published 2026-04-08 · No fix listed CWE-862
Priority LOW 28
Missing Authorization vulnerability in WP Delicious WP Delicious delicious-recipes allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Delicious: from n/a through <= 1.9.1.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00271 · Published 2025-12-09 · No fix listed CWE-862
Priority MEDIUM 41
The WP Delicious – Recipe Plugin for Food Bloggers (formerly Delicious Recipes) plugin for WordPress is vulnerable to arbitrary file uploads when importing recipes via CSV in all versions up to, and including, 1.9.0.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00541 · Published 2025-11-01 · No fix listed CWE-434
Priority LOW 20
Missing Authorization vulnerability in WP Delicious Delisho dr-widgets-blocks allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Delisho: from n/a through <= 1.1.3.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00241 · Published 2025-09-26 · No fix listed CWE-862
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Delicious WP Delicious delicious-recipes allows Stored XSS.This issue affects WP Delicious: from n/a through <= 1.8…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00209 · Published 2025-09-03 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Delicious WP Delicious delicious-recipes allows DOM-Based XSS.This issue affects WP Delicious: from n/a through <=…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00199 · Published 2025-07-16 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Delicious Delisho dr-widgets-blocks allows DOM-Based XSS.This issue affects Delisho: from n/a through <= 1.0.6.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00259 · Published 2024-11-09 · No fix listed CWE-79
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 39
The WP Delicious – Recipe Plugin for Food Bloggers (formerly Delicious Recipes) plugin for WordPress is vulnerable to arbitrary file movement and reading due to insufficient file path validation in the save_edit_profile_…
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00753 · Published 2024-09-11 · No fix listed CWE-73
Priority LOW 28
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in WP Delicious Delicious Recipes – WordPress Recipe Plugin allows Stored XSS.This issue affects Delicious Recipes…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00254 · Published 2024-08-29 · No fix listed CWE-79