Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

210 records

Priority LOW 24

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in WPDeveloper NotificationX notificationx allows Code Injection.This issue affects NotificationX: from n/a through 3.3.6.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00311 Published 2026-11-07 No fix listed CWE-80
Priority LOW 38

The easy.jobs – AI powered Job Listing, Job Board, Career Page, Recruitment & Hiring Solution plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'cover_letter' parameter in all versions up to, and…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00528 Published 2026-10-30 No fix listed CWE-79
Priority LOW 35

The Essential Addons for Elementor – Popular Elementor Templates & Widgets plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 6.8.7 via the `page_id` parameter of the `regist…

CVSS 3.1HIGH 7.4 Network No auth No interaction EPSS 0.00469 Published 2026-10-30 No fix listed CWE-269
Priority LOW 28

The easy.jobs – AI powered Job Listing, Job Board, Career Page, Recruitment & Hiring Solution plugin for WordPress is vulnerable to Authenticated (Contributor+) Stored Cross-Site Scripting via the 'icon' attribute of the…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00206 Published 2026-10-28 No fix listed CWE-79
Priority MEDIUM 44

NotificationX plugin for WordPress 2.0.0 before 2.3.12 contains an unauthenticated SQL injection vulnerability that allows remote attackers to manipulate database queries by supplying an array-form 'id' parameter to /wp-…

CVSS 4.0HIGH 8.8 Network No auth No interaction EPSS 0.00461 Published 2026-10-22 Fixed in 2.3.12 CWE-89
Priority LOW 24

SchedulePress before 5.3.5 contains a missing authorization vulnerability that allows authenticated Contributor-level users to change any post's status and publish date via the wpsp_el_editor_form AJAX action.

CVSS 4.0MEDIUM 5.3 Network Low privileges No interaction EPSS 0.00286 Published 2026-10-21 Fixed in 5.3.5 CWE-862
Priority LOW 30

Incorrect Privilege Assignment vulnerability in WPDeveloper Essential Addons for Elementor essential-addons-for-elementor-lite allows Privilege Escalation.This issue affects Essential Addons for Elementor: from n/a throu…

CVSS 3.1MEDIUM 6.4 Network High privileges User interaction EPSS 0.00208 Published 2026-10-19 No fix listed CWE-266
Priority LOW 28

The xSpeed Cache: AI-Powered Performance Hub with MCP, Caching & CDN plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'content' parameter in all versions up to, and including, 1.4.2 due to insuff…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00195 Published 2026-10-17 No fix listed CWE-79
Priority LOW 31

The NotificationX – FOMO, Live Sales Notification, WooCommerce Sales Popup, GDPR, Social Proof, Announcement Banner & Floating Notification Bar plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'n…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00241 Published 2026-10-16 No fix listed CWE-79
Priority LOW 30

The NotificationX plugin for WordPress is vulnerable to Missing Authorization leading to arbitrary content injection in versions up to, and including, 3.3.3 The /notificationx/v1/popup-submit REST route is registered wit…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00245 Published 2026-10-16 No fix listed CWE-862
Priority LOW 28

The EmbedPress – PDF Embedder, 3D PDF FlipBook, Google Reviews, YouTube Videos, Upload & Embed PDF documents plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'slidesShow' Block Attribute in all versi…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00192 Published 2026-10-03 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPDeveloper Essential Addons for Elementor essential-addons-for-elementor-lite allows Stored XSS.This issue affects Es…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00127 Published 2026-10-01 No fix listed CWE-79
Priority LOW 28

The Gutenberg Essential Blocks – Page Builder for Gutenberg Blocks & Patterns plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Google Map block's 'marker' attribute in versions up to, and includi…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00284 Published 2026-10-01 No fix listed CWE-79
Priority LOW 27

The EmbedPress – PDF Embedder, 3D PDF FlipBook, Google Reviews, YouTube Videos, Upload & Embed PDF documents plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'unique' parameter in all versions…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00368 Published 2026-09-18 No fix listed CWE-79
Priority LOW 28

The BetterDocs – AI Documentation, Knowledge Base, Docs, Wikis, FAQ with Chatbot plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Heading 'id' Attribute in Post Content in all versions up to, and inc…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00349 Published 2026-09-01 No fix listed CWE-79
Priority MEDIUM 43

The Templately – Elementor & Gutenberg Template Library: 6500+ Free & Pro Ready Templates And Cloud! plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 3.7.1 via the fetch_r…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01312 Published 2026-08-15 No fix listed CWE-434
Priority LOW 29

The Essential Addons for Elementor – Popular Elementor Templates & Widgets plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Fancy Text Widget in all versions up to, and including, 6.6.11 due to insuf…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00419 Published 2026-07-21 No fix listed CWE-79
Priority LOW 28

The Essential Addons for Elementor – Popular Elementor Templates & Widgets plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Reading Progress Global Color Settings in all versions up to, and including…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00349 Published 2026-07-21 No fix listed CWE-79
Priority LOW 35

Improper Validation of Specified Quantity in Input vulnerability in WPDeveloper Better Payment – Instant Payments, Donations, Fundraising with Subscriptions & More better-payment allows Accessing Functionality Not Pr…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00351 Published 2026-07-13 No fix listed CWE-1284
Load more