Priority LOW 24
The Nexa Blocks – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE plugin for WordPress is vulnerable to Server-Side Request Forgery (SSRF) in versions up to and including 1.1.1.
CVSS 3.1MEDIUM 5.4· Network · No auth · No interaction · EPSS 0.00316 · Published 2026-05-20 · No fix listed CWE-918
Priority MEDIUM 49
Deserialization of Untrusted Data vulnerability in wpdive Nexa Blocks nexa-blocks allows Object Injection.This issue affects Nexa Blocks: from n/a through <= 1.1.1.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00389 · Published 2026-03-25 · No fix listed CWE-502
Priority LOW 28
The ElementCamp plugin for WordPress is vulnerable to time-based SQL Injection via the 'meta_query[compare]' parameter in the 'tcg_select2_search_post' AJAX action in all versions up to, and including, 2.3.6.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00256 · Published 2026-03-21 · No fix listed CWE-89
Priority LOW 30
Missing Authorization vulnerability in wpdive ElementCamp element-camp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ElementCamp: from n/a through <= 2.3.2.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00254 · Published 2026-01-23 · No fix listed CWE-862
Priority LOW 30
Missing Authorization vulnerability in wpdive Better Elementor Addons allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Better Elementor Addons: from n/a through 1.3.7.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00244 · Published 2025-12-29 · No fix listed CWE-862
Priority LOW 34
The Better Elementor Addons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Slider widget in all versions up to, and including, 1.5.5 due to insufficient input sanitization and output escaping o…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00232 · Published 2025-12-12 · No fix listed CWE-79
Priority LOW 28
The Nexa Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Google Maps widget in all versions up to, and including, 1.1.0 due to insufficient input sanitization and output escaping…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00246 · Published 2025-09-30 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wpdive Nexa Blocks nexa-blocks allows Stored XSS.This issue affects Nexa Blocks: from n/a through <= 1.1.0.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00269 · Published 2025-06-06 · No fix listed CWE-79
Priority LOW 22
Server-Side Request Forgery (SSRF) vulnerability in wpdive Nexa Blocks nexa-blocks allows Server Side Request Forgery.This issue affects Nexa Blocks: from n/a through <= 1.1.1.
CVSS 3.1MEDIUM 4.9· Network · Low privileges · No interaction · EPSS 0.00232 · Published 2025-06-06 · No fix listed CWE-918
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862