Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

54 records

Priority LOW 26

The Dynific Addons for Elementor plugin for WordPress is vulnerable to SQL Injection via the 'q' parameter in versions up to, and including, 1.3.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS — Published 2026-11-07 No fix listed CWE-89
Priority LOW 32

The The Dynific Addons for Elementor (formerly Anywhere Elementor) plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 1.3.0 This is due to the software allowing user…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS — Published 2026-11-07 No fix listed CWE-94
Priority LOW 30

Insertion of Sensitive Information Into Sent Data vulnerability in WPVibes Elementor Addon Elements addon-elements-for-elementor-page-builder allows Retrieve Embedded Sensitive Data.This issue affects Elementor Addon Ele…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00316 Published 2026-11-07 No fix listed CWE-201
Priority LOW 24

Missing Authorization vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AnyWhere Elementor: from n/a through 1.3.0.

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.0017 Published 2026-11-07 No fix listed CWE-862
Priority LOW 29

Missing Authorization vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AnyWhere Elementor: from n/a through 1.3.0.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00228 Published 2026-11-03 No fix listed CWE-862
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Stored XSS.This issue affects AnyWhere Elementor: from n/a throug…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00204 Published 2026-11-03 No fix listed CWE-79
Priority LOW 28

Insertion of Sensitive Information Into Sent Data vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Retrieve Embedded Sensitive Data.This issue affects AnyWhere Elementor: from n/a through 1.3.0.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00219 Published 2026-11-03 No fix listed CWE-201
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPVibes Elementor Addon Elements addon-elements-for-elementor-page-builder allows Stored XSS.This issue affects Elemen…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00183 Published 2026-10-22 No fix listed CWE-79
Priority LOW 38

The Form Vibes – Database Manager for Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Contact Form 7 Form Field in all versions up to, and including, 1.5.2 due to insufficient input sanitizati…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00405 Published 2026-07-11 No fix listed CWE-79
Priority LOW 28

Insertion of Sensitive Information Into Sent Data vulnerability in WPVibes Elementor Addon Elements addon-elements-for-elementor-page-builder allows Retrieve Embedded Sensitive Data.This issue affects Elementor Addon Ele…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00254 Published 2026-02-26 No fix listed CWE-201
Priority LOW 22

The Form Vibes – Database Manager for Forms plugin for WordPress is vulnerable to SQL Injection via the 'params' parameter in all versions up to, and including, 1.4.13 due to insufficient escaping on the user supplied pa…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00317 Published 2026-01-06 No fix listed CWE-89
Priority LOW 21

The Elementor Addon Elements plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.13.10 via the 'render' function in modules/modal-popup/widgets/modal-popup.php.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00536 Published 2025-01-15 No fix listed CWE-359
Priority LOW 20

The AnyWhere Elementor plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 1.2.11 via the 'INSERT_ELEMENTOR' shortcode due to insufficient restrictions on which posts can be i…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00318 Published 2024-12-05 No fix listed CWE-639
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 20

The Elementor Addon Elements plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.13.8 via the render_column function in modules/data-table/widgets/data-table.php.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00378 Published 2024-10-12 No fix listed CWE-200
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPVibes Elementor Addon Elements addon-elements-for-elementor-page-builder allows Stored XSS.This issue affects Elemen…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00261 Published 2024-10-06 No fix listed CWE-79
Priority LOW 24

The Form Vibes – Database Manager for Forms plugin for WordPress is vulnerable to unauthorized access of data and modification of data due to a missing capability check on the fv_export_csv, reset_settings, save_settings…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00292 Published 2024-09-05 No fix listed CWE-862
Priority LOW 29

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple widgets in all versions up to, and including, 1.13.6 due to insufficient input sanitization and output escaping…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.004 Published 2024-08-30 No fix listed CWE-79
Priority LOW 28

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘id’ and 'eae_slider_animation' parameters in all versions up to, and including, 1.13.5 due to insufficient input san…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00329 Published 2024-08-30 No fix listed CWE-79
Priority MEDIUM 41

The Form Vibes plugin for WordPress is vulnerable to SQL Injection via the ‘fv_export_data’ parameter in all versions up to, and including, 1.4.10 due to insufficient escaping on the user supplied parameter and lack of s…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00484 Published 2024-07-12 No fix listed CWE-89
Load more