Priority LOW 37
Cross-Site Request Forgery (CSRF) vulnerability in wpweb Social Auto Poster social-auto-poster allows Cross Site Request Forgery.This issue affects Social Auto Poster: from n/a through <= 5.3.15.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00208 · Published 2024-10-20 · No fix listed CWE-352
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wpweb Social Auto Poster social-auto-poster allows Reflected XSS.This issue affects Social Auto Poster: from n/a throu…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00327 · Published 2024-10-05 · No fix listed CWE-79
Priority LOW 35
The Social Auto Poster plugin for WordPress is vulnerable to unauthorized modification and loss of data due to a missing capability check on the ‘wpw_auto_poster_quick_delete_multiple’ function in all versions up to, and…
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00317 · Published 2024-07-24 · No fix listed CWE-862
Priority LOW 28
The Social Auto Poster plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 5.3.14.
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00166 · Published 2024-07-24 · No fix listed CWE-352
Priority LOW 24
The Social Auto Poster plugin for WordPress is vulnerable to unauthorized modification of data to a missing capability check on the ‘wpw_auto_poster_update_tweet_template’ function in all versions up to, and including, 5…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00264 · Published 2024-07-24 · No fix listed CWE-862
Priority LOW 33
The Social Auto Poster plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘mapTypes’ parameter in the 'wpw_auto_poster_map_wordpress_post_type' AJAX function in all versions up to, and including, 5…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00822 · Published 2024-07-24 · No fix listed CWE-79
Priority LOW 28
The Social Auto Poster plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘wp_name’ parameter in the 'wpw_auto_poster_map_wordpress_post_type' AJAX function in all versions up to, and including, 5.…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00257 · Published 2024-07-24 · No fix listed CWE-79
Priority LOW 33
The Social Auto Poster plugin for WordPress is vulnerable to unauthorized access, modification, and loss of data due to a missing capability check on multiple functions in all versions up to, and including, 5.3.14.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00285 · Published 2024-07-24 · No fix listed CWE-862
Priority MEDIUM 41
The Social Auto Poster plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the 'wpw_auto_poster_get_image_path' function in all versions up to, and including, 5.3.14.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00786 · Published 2024-07-24 · No fix listed CWE-434