TI-2023-26931 CVE-2023-49295 · GHSA-ppxx-5m9h-6vxf
quic-go's path validation mechanism can cause denial of service
Priority LOW 31
quic-go is an implementation of the QUIC protocol (RFC 9000, RFC 9001, RFC 9002) in Go.
Red Hat Ansible Automation Platform 2.4 Product Security and Bug Fix Update
Released 2024-02-19 · Red Hat rating Moderate · View on Red Hat →
quic-go is an implementation of the QUIC protocol (RFC 9000, RFC 9001, RFC 9002) in Go.