Red Hat Security AdvisoryRHSA-2026:67166
postgresql18-postgis security update
Released 2026-09-14 · Red Hat rating Important · View on Red Hat →
Fixed in
- Red Hat Enterprise Linux AppStream (v. 10) postgresql18-postgis-3.5.3-1.el10_2.1, postgresql18-postgis-client-3.5.3-1.el10_2.1, postgresql18-postgis-docs-3.5.3-1.el10_2.1 +2
Fixes 1 record
Priority HIGH 67
PostGIS before 3.7.0beta2 contains an out-of-bounds read vulnerability that allows attackers to cause memory disclosure or a server crash by supplying a malformed FlatGeobuf buffer.
CVSS 4.0HIGH 7.2· Network · Low privileges · No interaction · EPSS 0.00566 · Published 2026-08-13 · Fixed in 3.7.0beta2 CWE-125