The Slider by 10Web WordPress plugin before 1.2.62 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfi…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00339·Published 2025-03-25·Fixed in 1.2.62CWE-79
The Slider by 10Web WordPress plugin before 1.2.62 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfi…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00339·Published 2025-03-25·Fixed in 1.2.62CWE-79
The Slider by 10Web WordPress plugin before 1.2.56 does not sanitise and escape some of its Slide options, which could allow authenticated users with access to the Sliders (by default Administrator, however this can be c…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00375·Published 2024-07-11·Fixed in 1.2.56CWE-79
The Slider by 10Web WordPress plugin before 1.2.57 does not sanitise and escape its Slider Title, which could allow high privilege users such as editors and above to perform Cross-Site Scripting attacks even when unfilte…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00391·Published 2024-07-31·Fixed in 1.2.57CWE-79
The Slider by 10Web WordPress plugin before 1.2.59 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfi…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00397·Published 2024-09-30·Fixed in 1.2.59CWE-79
The Sliderby10Web WordPress plugin before 1.2.53 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilt…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00559·Published 2022-12-26·Fixed in 1.2.53
The Slider by 10Web WordPress plugin, versions before 1.2.36, in the bulk_action, export_full and save_slider_db functionalities of the plugin were vulnerable, allowing a high privileged user (Admin), or medium one such…
CVSS 3.1HIGH 8.8·Network·Low privileges·No interaction·EPSS 0.02586·Published 2021-03-18·Fixed in 1.2.36CWE-89
The Slider by 10Web – Responsive Image Slider plugin for WordPress is vulnerable to time-based SQL Injection via the 'id' parameter in all versions up to, and including, 1.2.57 due to insufficient escaping on the user su…
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in 10Web Slider by 10Web allows Reflected XSS.This issue affects Slider by 10Web: from n/a through 1.2.54.