The 123.chat WordPress plugin before 1.3.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_h…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00466·Published 2023-09-04·Fixed in 1.3.1
The 123.chat - Video Chat plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 1.3.1 due to insufficient input sanitization and output escaping.