123.chat < 1.3.1 - Admin+ Stored XSS
Priority MEDIUM 55Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The 123.chat WordPress plugin before 1.3.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00466 40th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed 123.chat (Unknown): 1.3.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | 123.chat | before 1.3.1 | 1.3.1 | Patch available | CNA |
- 123.chat VendorUnknown Affected before 1.3.1 Fixed in 1.3.1 Patch available CNA
Remediation
- Fix · CNA 123.chat (Unknown) Fixed in 1.3.1
Timeline
- 2026-10-02 Threatist record created from CVE-2023-4298
- 2026-10-03 Alias added: GHSA-cw3c-wm7c-9qh5
References
Sources
- CVE-2023-4298 · CVE Program
- CVE-2023-4298 · NVD
- FIRST EPSS
- GHSA-cw3c-wm7c-9qh5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences