Priority MEDIUM 52
The Product Labels For Woocommerce (Sale Badges) WordPress plugin before 1.5.9 does not sanitize and escape a parameter before using it in a SQL statement, allowing admins to perform SQL injection attacks
CVSS 3.1MEDIUM 4.1· Network · High privileges · No interaction · EPSS 0.00342 · Published 2025-03-25 · Fixed in 1.5.9 CWE-89
Priority MEDIUM 52
The Product Labels For Woocommerce (Sale Badges) WordPress plugin before 1.5.11 does not sanitize and escape a parameter before using it in a SQL statement, allowing admins to perform SQL injection attacks
CVSS 3.1MEDIUM 4.1· Network · High privileges · No interaction · EPSS 0.00417 · Published 2025-03-25 · Fixed in 1.5.11 CWE-89
Priority MEDIUM 50
The Woocommerce Custom Product Addons Pro plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 5.4.1 via the custom pricing formula eval() in the process_custom_formula() func…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00878 · Published 2026-03-23 · No fix listed CWE-95
Priority MEDIUM 42
Improper Control of Generation of Code ('Code Injection') vulnerability in acowebs Dynamic Pricing With Discount Rules for WooCommerce aco-woo-dynamic-pricing allows Code Injection.This issue affects Dynamic Pricing With…
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.00471 · Published 2025-11-06 · No fix listed CWE-94
Priority MEDIUM 42
The PDF Invoices and Packing Slips For WooCommerce plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.3.7 via deserialization of untrusted input via the order_id parameter.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00967 · Published 2024-03-07 · No fix listed CWE-502
Priority MEDIUM 41
Deserialization of Untrusted Data vulnerability in acowebs Product Table For WooCommerce product-table-for-woocommerce.This issue affects Product Table For WooCommerce: from n/a through <= 1.2.4.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00518 · Published 2025-10-22 · No fix listed CWE-502
Priority LOW 39
Deserialization of Untrusted Data vulnerability in Acowebs PDF Invoices and Packing Slips For WooCommerce.This issue affects PDF Invoices and Packing Slips For WooCommerce: from n/a through 1.3.7.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00551 · Published 2024-03-28 · No fix listed CWE-502
Priority LOW 35
The Product Addons for Woocommerce – Product Options with Custom Fields plugin for WordPress is vulnerable to Code Injection in all versions up to, and including, 3.1.0.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00673 · Published 2026-02-18 · No fix listed CWE-94
Priority LOW 34
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in acowebs Dynamic Pricing With Discount Rules for WooCommerce aco-woo-dynamic-pricing allows Blind SQL Injection.This is…
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.00487 · Published 2025-05-07 · No fix listed CWE-89
Priority LOW 34
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in acowebs Product Labels For Woocommerce aco-product-labels-for-woocommerce allows Blind SQL Injection.This issue affect…
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.00444 · Published 2024-12-06 · No fix listed CWE-89
Priority LOW 31
Unauthenticated Cross Site Scripting (XSS) in Dynamic Pricing With Discount Rules for WooCommerce <= 4.5.11 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00251 · Published 2026-07-27 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in acowebs Product Table For WooCommerce product-table-for-woocommerce allows Stored XSS.This issue affects Product Table…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00207 · Published 2025-03-27 · No fix listed CWE-79
Priority LOW 26
Shop manager Cross Site Scripting (XSS) in Checkout Field Editor for WooCommerce – Checkout Manager <= 3.0.5 versions.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.0024 · Published 2026-07-27 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Acowebs Product Labels For Woocommerce (Sale Badges) allows Stored XSS.This issue affects Product Labels For Woocommer…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00307 · Published 2024-02-08 · No fix listed CWE-79
Priority LOW 20
The Product Addons for Woocommerce – Product Options with Custom Fields plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'fields[section][fields][row][col][type]' parameter in all versions up to,…
CVSS 3.1MEDIUM 4.4· Network · High privileges · No interaction · EPSS 0.00208 · Published 2026-10-28 · No fix listed CWE-79
Priority LOW 19
The Wishlist and Save for later for Woocommerce plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.1.22 via the 'awwlm_remove_added_wishlist_page' AJAX action d…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00201 · Published 2025-11-12 · No fix listed CWE-639