The ActiveCampaign WordPress plugin before 8.1.12 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor r…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00462·Published 2023-05-15·Fixed in 8.1.12
Lack of CSRF checks in the ActiveCampaign WordPress plugin, versions before 8.0.2, on its Settings form, which could allow attacker to make a logged-in administrator change API Credentials to attacker's account.
CVSS 3.1MEDIUM 4.3·Network·No auth·User interaction·EPSS 0.00474·Published 2021-03-18·Fixed in 8.0.2CWE-352