Read the docs

Ad Inserter Pro Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Ad Inserter Pro Project records in CISA KEV

No Ad Inserter Pro Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority LOW 31

The Ad Inserter WordPress plugin before 2.7.10, Ad Inserter Pro WordPress plugin before 2.7.10 do not sanitise and escape the html_element_selection parameter before outputting it back in the page, leading to a Reflected…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.02061 Published 2022-02-21 Fixed in 2.7.10 CWE-79
Open these records in search →