Read the docs

AddonsPress

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

AddonsPress records in CISA KEV

No AddonsPress vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Advanced Import · all components

Priority MEDIUM 62

The Advanced Import WordPress plugin before 1.3.8 does not have CSRF check when installing and activating plugins, which could allow attackers to make a logged in admin install arbitrary plugins from WordPress.org, and a…

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00374 Published 2022-12-05 Fixed in 1.3.8
Open these records in search →