Priority MEDIUM 47
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an XML Injection vulnerability in the 'City' field.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02715 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-91
Priority MEDIUM 45
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper input validation vulnerability.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.02867 · Published 2021-09-01 · Fixed in 2.4.2-p2, 2.3.7-p1 CWE-20
Priority MEDIUM 45
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an XML Injection vulnerability in the Widgets Module.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.03122 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-91
Priority MEDIUM 45
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an XML Injection vulnerability when saving a configurable product.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.02894 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-91
Priority MEDIUM 45
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an Improper Neutralization of Special Elements Used In A Command via the Data collection endpoint.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.02894 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-78
Priority MEDIUM 45
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an XML Injection vulnerability in the Widgets Update Layout.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.0344 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-78
Priority MEDIUM 44
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper input validation vulnerability in the API File Option Upload Extension.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.02474 · Published 2021-09-01 · Fixed in 2.4.2-p2, 2.3.7-p1 CWE-20
Priority MEDIUM 44
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper input validation vulnerability.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.02407 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-20
Priority MEDIUM 44
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper input validation vulnerability.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.02807 · Published 2021-09-01 · No fix listed CWE-20
Priority MEDIUM 44
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper input validation vulnerability.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.02407 · Published 2021-09-01 · Fixed in 2.4.2-p2, 2.3.7-p1 CWE-20
Priority MEDIUM 44
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper improper authorization vulnerability.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.02478 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-285
Priority MEDIUM 44
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper input validation vulnerability while saving a customer's details with a specially crafted file.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.02807 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-20
Priority MEDIUM 42
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper input validation vulnerability.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.02242 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-20
Priority LOW 39
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by a blind SSRF vulnerability in the bundled dotmailer extension.
CVSS 3.1HIGH 8.0· Network · High privileges · No interaction · EPSS 0.01947 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-918
Priority LOW 37
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper input validation vulnerability.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02013 · Published 2021-09-01 · Fixed in 2.4.2-p2, 2.3.7-p1 CWE-20
Priority LOW 37
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by a Path Traversal vulnerability via the `theme[preview_image]` parameter.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.03116 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-22
Priority LOW 37
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper input validation vulnerability during the checkout process.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02294 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-20
Priority LOW 33
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by a business logic error in the placeOrder graphql mutation.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.02038 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-840
Priority LOW 32
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper input validation vulnerability via the `quoteId` parameter.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01747 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-863
Priority LOW 32
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper input validation vulnerability in the Multishipping Module.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01785 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-20
Priority LOW 32
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper improper authorization vulnerability.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01802 · Published 2021-09-01 · Fixed in 2.4.2-p2, 2.3.7-p1 CWE-285
Priority LOW 32
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by a stored cross-site scripting vulnerability that could be abused by an attacker to inject malicious scripts in…
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.01405 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-79
Priority LOW 32
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by a stored cross-site scripting vulnerability in the customer address upload feature that could be abused by an…
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.01701 · Published 2021-09-01 · Fixed in 2.3.7-p1, 2.4.2-p2 CWE-79