Read the docs

Adobe

Records8047All Threatist records
Exploited (KEV)83In CISA KEV
CVSS critical1940CVSS 9.0–10.0
CVSS high3102CVSS 7.0–8.9

Exploited now

Adobe records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

12 records in Format Plugins · all components

Priority LOW 36

Format Plugins is affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00337 Published 2026-07-28 Fixed in 2026.07 CWE-122
Priority LOW 36

Format Plugins versions 1.1.2 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00281 Published 2026-06-09 Fixed in 1.1.3 CWE-122
Priority LOW 36

Format Plugins versions 1.1.2 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00281 Published 2026-06-09 Fixed in 1.1.3 CWE-122
Priority LOW 36

Format Plugins versions 1.1.1 and earlier are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00264 Published 2025-11-11 No fix listed CWE-125
Priority LOW 36

Format Plugins versions 1.1.1 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00252 Published 2025-11-11 No fix listed CWE-122
Priority LOW 36

Format Plugins versions 1.1.1 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00314 Published 2025-11-11 No fix listed CWE-122
Priority LOW 24

Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00213 Published 2025-11-11 No fix listed CWE-125
Priority LOW 24

Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00213 Published 2025-11-11 No fix listed CWE-125
Priority LOW 24

Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00213 Published 2025-11-11 No fix listed CWE-125
TI-2025-38230 CVE-2025-61842 · GHSA-fcp5-x2w7-m64h

Format Plugins | Use After Free (CWE-416)

Priority LOW 24

Format Plugins versions 1.1.1 and earlier are affected by a Use After Free vulnerability that could lead to memory exposure.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00217 Published 2025-11-11 No fix listed CWE-416
Priority LOW 24

Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00208 Published 2025-11-11 No fix listed CWE-125
Priority LOW 24

Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00213 Published 2025-11-11 No fix listed CWE-125
Open these records in search →