The qstr method in the PDO driver in the ADOdb Library for PHP before 5.x before 5.20.7 might allow remote attackers to conduct SQL injection attacks via vectors related to incorrect quoting.
CVSS 3.0CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.02984·Published 2016-10-03·Fixed in 5.20.7CWE-89
Cross-site scripting vulnerability in ADOdb versions prior to 5.20.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
CVSS 3.0MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.01946·Published 2017-05-12·Fixed in 5.20.6CWE-79