Read the docs

Adsanityplugin

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Adsanityplugin records in CISA KEV

No Adsanityplugin vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Adsanity · all components

Priority MEDIUM 42

The AdSanity plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the 'ajax_upload' function in versions up to, and including, 1.8.1.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.02178 Published 2023-06-07 Fixed in 1.8.2 CWE-434
Open these records in search →