Read the docs

nasirahmed

Records12All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

nasirahmed records in CISA KEV

No nasirahmed vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

12 records

TI-2024-12171 CVE-2024-13123 · GHSA-6qrv-h235-q5x7

AFI < 1.100.0 - Admin+ Stored XSS

Priority MEDIUM 50

The AFI WordPress plugin before 1.100.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html…

CVSS 3.1LOW 3.5 Network High privileges User interaction EPSS 0.00267 Published 2025-03-25 Fixed in 1.100.0 CWE-79
TI-2024-12170 CVE-2024-13122 · GHSA-qqq7-68c5-p37w

AFI < 1.100.0 - Admin+ Stored XSS

Priority MEDIUM 50

The AFI WordPress plugin before 1.100.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html…

CVSS 3.1LOW 3.5 Network High privileges User interaction EPSS 0.00267 Published 2025-03-25 Fixed in 1.100.0 CWE-79
Priority LOW 37

The Advanced Form Integration — Connect Forms to 300+ Apps plugin for WordPress is vulnerable to Authentication Bypass via Unverified Password Change in all versions up to, and including, 2.9.0 The `adfoin_ultimatemember…

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.00408 Published 2026-10-10 No fix listed CWE-287
Priority LOW 36

The Advanced Form Integration — Connect Forms to 300+ Apps plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 2.10.2 via deserialization of untrusted input .

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.00446 Published 2026-11-07 No fix listed CWE-502
Priority LOW 34

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Nasirahmed Forms to Zapier, Integromat, IFTTT, Workato, Automate.Io, elastic.Io, Built.Io, APIANT, Webhook.This issue…

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.00515 Published 2024-04-15 No fix listed CWE-89
Priority LOW 34

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Nasirahmed Advanced Form Integration – Connect WooCommerce and Contact Form 7 to Google Sheets and other platforms.Thi…

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.00541 Published 2023-12-28 No fix listed CWE-89
Priority LOW 33

The Advanced Form Integration – Connect WooCommerce and Contact Form 7 to Google Sheets and other platforms plugin for WordPress is vulnerable to SQL Injection via the ‘integration_id’ parameter in all versions up to, an…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01639 Published 2024-03-20 No fix listed CWE-89
Priority LOW 28

The AFI – The Easiest Integration Plugin plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg & remove_query_arg without appropriate escaping on the URL in all versions up…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0061 Published 2024-11-13 No fix listed CWE-79
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Open these records in search →