Read the docs

aguilatechnologies

Records10All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high5CVSS 7.0–8.9

Exploited now

aguilatechnologies records in CISA KEV

No aguilatechnologies vulnerabilities are listed in CISA KEV.

Records

10 records

Priority MEDIUM 42

The WP Customer Area plugin for WordPress is vulnerable to arbitrary file read and deletion due to insufficient file path validation in the 'ajax_attach_file' function in all versions up to, and including, 8.3.4.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00968 Published 2026-04-17 No fix listed CWE-22
Priority LOW 35

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in aguilatechnologies WP Customer Area customer-area allows PHP Local File Inclusion.

CVSS 3.1HIGH 7.5 Network No auth User interaction EPSS 0.00461 Published 2025-11-06 Fixed in 8.3.4 CWE-98
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Aguila Technologies WP Customer Area customer-area allows Reflected XSS.This issue affects WP Customer Area: from n/a…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00146 Published 2026-11-04 No fix listed CWE-79
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Aguila Technologies WP Customer Area customer-area allows Reflected XSS.This issue affects WP Customer Area: from n/a…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00146 Published 2026-11-04 No fix listed CWE-79
Priority LOW 28

The WP Customer Area plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'display_name' parameter in all versions up to, and including, 8.4.0 due to insufficient input sanitization and output escapi…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00294 Published 2026-11-06 No fix listed CWE-79
Priority LOW 28

The WP Customer Area plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'type' attribute of the `customer-area-protected-content` shortcode in all versions up to, and including, 8.3.5.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00331 Published 2026-07-14 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Aguila Technologies WP Customer Area customer-area allows Stored XSS.This issue affects WP Customer Area: from n/a thr…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS — Published 2026-11-07 No fix listed CWE-79
Priority LOW 20

Missing Authorization vulnerability in aguilatechnologies WP Customer Area customer-area allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Customer Area: from n/a through <= 8.…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00267 Published 2025-06-20 No fix listed CWE-862
Open these records in search →