Read the docs

AjaXplorer

Records9All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

AjaXplorer records in CISA KEV

No AjaXplorer vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

9 records

Priority HIGH 81

An unauthenticated remote command execution vulnerability exists in AjaXplorer (now known as Pydio Cells) versions prior to 2.6.

CVSS 4.0CRITICAL 9.3 Network No auth No interaction EPSS 0.01796 Published 2025-08-08 Fixed in 2.6 CWE-78
Priority MEDIUM 41

Directory traversal vulnerability in plugins/editor.zoho/agent/save_zoho.php in the Zoho plugin in Pydio (formerly AjaXplorer) before 5.0.4 allows remote attackers to read or delete arbitrary files via unspecified vector…

CVSS 2.0HIGH 8.5 Network No auth Interaction — EPSS 0.02239 Published 2013-11-14 No fix listed CWE-22
Priority LOW 39

Multiple directory traversal vulnerabilities in the Get Template feature in plugins/gui.ajax/class.AJXP_ClientDriver.php in AjaXplorer 3.2.x before 3.2.5 and 4.0.x before 4.0.4 allow remote attackers to include and execu…

CVSS 2.0HIGH 7.5 Network No auth Interaction — EPSS 0.03636 Published 2012-03-22 No fix listed CWE-22
Priority LOW 34

Multiple directory traversal vulnerabilities in index.php in AjaXplorer 5.0.2 and earlier allow remote authenticated users to read arbitrary files via a ../%00 (dot dot backslash encoded null byte) in the file parameter…

CVSS 2.0MEDIUM 5.5 Network Low privileges Interaction — EPSS 0.06157 Published 2013-11-05 No fix listed CWE-22
Open these records in search →