Priority MEDIUM 46
The Advanced Order Export For WooCommerce plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.5.5 via deserialization of untrusted input during Order export when the "Try to…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01459 · Published 2024-11-13 · No fix listed CWE-502
Priority MEDIUM 42
Improper Control of Generation of Code ('Code Injection') vulnerability in AlgolPlus Advanced Order Export For WooCommerce allows Code Injection.This issue affects Advanced Order Export For WooCommerce: from n/a through…
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.00691 · Published 2024-04-25 · No fix listed CWE-94
Priority MEDIUM 42
The plugin "Advanced Order Export For WooCommerce" for WordPress (v1.5.4 and before) is vulnerable to CSV Injection.
CVSS 3.0HIGH 7.8· Local · No auth · User interaction · EPSS 0.04962 · Published 2018-06-19 · No fix listed CWE-1236
Priority MEDIUM 40
This Advanced Order Export For WooCommerce WordPress plugin before 3.1.8 helps you to easily export WooCommerce order data.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.10348 · Published 2021-04-05 · Fixed in 3.1.8 CWE-79
Priority LOW 38
Missing Authorization vulnerability in AlgolPlus Advanced Dynamic Pricing for WooCommerce.This issue affects Advanced Dynamic Pricing for WooCommerce: from n/a through 4.1.5.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00405 · Published 2024-01-17 · No fix listed CWE-862
Priority LOW 31
Customer Cross Site Scripting (XSS) in Advanced Order Export For WooCommerce <= 4.0.9 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00251 · Published 2026-06-25 · No fix listed CWE-79
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in algol.plus Advanced Dynamic Pricing for WooCommerce advanced-dynamic-pricing-for-woocommerce allows Reflected XSS.This…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00266 · Published 2025-01-31 · No fix listed CWE-79
Priority LOW 31
A cross-site scripting (XSS) vulnerability in the AlgolPlus Advanced Order Export For WooCommerce plugin 3.1.3 for WordPress allows remote attackers to inject arbitrary web script or HTML via the view/settings-form.php w…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01955 · Published 2020-05-06 · No fix listed CWE-79
Priority LOW 30
Auth. (subscriber+) Sensitive Data Exposure vulnerability in Phone Orders for WooCommerce plugin <= 3.7.1 on WordPress.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00679 · Published 2022-11-18 · No fix listed CWE-200
Priority LOW 29
Cross-Site Request Forgery (CSRF) vulnerability in Advanced Order Export For WooCommerce plugin <= 3.3.2 on WordPress leading to export file download.
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00427 · Published 2022-11-08 · No fix listed CWE-352
Priority LOW 29
Advanced Order Export before 3.1.8 for WooCommerce allows XSS, a different vulnerability than CVE-2020-11727.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00776 · Published 2021-03-31 · No fix listed CWE-79
Priority LOW 24
Cross-Site Request Forgery (CSRF) vulnerability in Advanced Dynamic Pricing for WooCommerce plugin <= 4.1.5 on WordPress leading to plugin settings import.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00362 · Published 2022-11-08 · No fix listed CWE-352
Priority LOW 24
Cross-Site Request Forgery (CSRF) vulnerability in Advanced Dynamic Pricing for WooCommerce plugin <= 4.1.5 on WordPress leading to rule type migration.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00318 · Published 2022-11-09 · No fix listed CWE-352
Priority LOW 24
Cross-Site Request Forgery (CSRF) vulnerability in AlgolPlus Advanced Dynamic Pricing for WooCommerce plugin <= 4.1.3 at WordPress.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00323 · Published 2022-09-23 · No fix listed CWE-352
Priority LOW 23
The Advanced Order Export For WooCommerce plugin for WordPress is vulnerable to generic SQL Injection via the 'sort_direction' parameter in all versions up to, and including, 4.0.10 due to insufficient escaping on the us…
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.00474 · Published 2026-06-18 · No fix listed CWE-89
Priority LOW 23
Authenticated (shop manager+) Reflected Cross-Site Scripting (XSS) vulnerability in AlgolPlus Advanced Order Export For WooCommerce plugin <= 3.3.1 at WordPress.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00562 · Published 2022-09-09 · No fix listed CWE-79
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in algol.plus Advanced Dynamic Pricing for WooCommerce advanced-dynamic-pricing-for-woocommerce allows Cross Site Request Forgery.This issue affects Advanced Dynamic Pricin…
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00168 · Published 2025-04-17 · No fix listed CWE-352