Vendors / AlgolPlus Records 17 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 2 CVSS 9.0–10.0
CVSS high 4 CVSS 7.0–8.9
Exploited now AlgolPlus records in CISA KEV No AlgolPlus vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Records 7 records in Advanced Order Export For Woocommerce · all components
Priority MEDIUM 46
The Advanced Order Export For WooCommerce plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.5.5 via deserialization of untrusted input during Order export when the "Try to…
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01459 · Published 2024-11-13 · No fix listed CWE-502
Priority MEDIUM 42
The plugin "Advanced Order Export For WooCommerce" for WordPress (v1.5.4 and before) is vulnerable to CSV Injection.
CVSS 3.0 HIGH 7.8· Local · No auth · User interaction · EPSS 0.04962 · Published 2018-06-19 · No fix listed CWE-1236
Priority MEDIUM 40
This Advanced Order Export For WooCommerce WordPress plugin before 3.1.8 helps you to easily export WooCommerce order data.
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.10348 · Published 2021-04-05 · Fixed in 3.1.8 CWE-79
Priority LOW 31
A cross-site scripting (XSS) vulnerability in the AlgolPlus Advanced Order Export For WooCommerce plugin 3.1.3 for WordPress allows remote attackers to inject arbitrary web script or HTML via the view/settings-form.php w…
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01955 · Published 2020-05-06 · No fix listed CWE-79
Priority LOW 29
Cross-Site Request Forgery (CSRF) vulnerability in Advanced Order Export For WooCommerce plugin <= 3.3.2 on WordPress leading to export file download.
CVSS 3.1 MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00427 · Published 2022-11-08 · No fix listed CWE-352
Priority LOW 29
Advanced Order Export before 3.1.8 for WooCommerce allows XSS, a different vulnerability than CVE-2020-11727.
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00776 · Published 2021-03-31 · No fix listed CWE-79
Priority LOW 23
Authenticated (shop manager+) Reflected Cross-Site Scripting (XSS) vulnerability in AlgolPlus Advanced Order Export For WooCommerce plugin <= 3.3.1 at WordPress.
CVSS 3.1 MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00562 · Published 2022-09-09 · No fix listed CWE-79
Open these records in search → All records by CVSS severity
Critical2 High4 Medium11 Low0 No CVSS0