Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
Ansible-semaphore records in CISA KEVNo Ansible-semaphore vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority HIGH 73
An issue in ansible semaphore v.2.8.90 allows a remote attacker to execute arbitrary code via a crafted payload to the extra variables parameter.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01731 · Published 2023-08-28 · No fix listed CWE-94
Priority MEDIUM 44
api/auth.go in Ansible Semaphore before 2.8.89 mishandles authentication.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00873 · Published 2023-03-18 · Fixed in 2.8.89 CWE-287
Open these records in search →