Read the docs

apostrophecms

Records66All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical4CVSS 9.0–10.0
CVSS high11CVSS 7.0–8.9

Exploited now

apostrophecms records in CISA KEV

No apostrophecms vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

9 records in Apostrophecms · all components

TI-2021-07985 CVE-2021-25979 · GHSA-9j9m-8wjc-ff96

Apostrophe - Insufficient Session Expiration

Priority MEDIUM 51

Apostrophe CMS versions prior to 3.3.1 did not invalidate existing login sessions when disabling a user account or changing the password, creating a situation in which a device compromised by a third party could not be l…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.0114 Published 2021-11-08 Fixed in 3.4.0 CWE-613
TI-2021-07984 CVE-2021-25978 · GHSA-4r9c-jghc-cx5m

Apostrophe - XSS

Priority LOW 25

Apostrophe CMS versions between 2.63.0 to 3.3.1 are vulnerable to Stored XSS where an editor uploads an SVG file that contains malicious JavaScript onto the Images module, which triggers XSS once viewed.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00499 Published 2021-11-07 Fixed in 3.4.0 CWE-79
Open these records in search →