Read the docs

apostrophecms

Records66All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical4CVSS 9.0–10.0
CVSS high11CVSS 7.0–8.9

Exploited now

apostrophecms records in CISA KEV

No apostrophecms vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

66 records

Priority HIGH 72

ApostropheCMS is an open-source Node.js content management system.

CVSS 3.1CRITICAL 9.1 Network Low privileges No interaction EPSS 0.00346 Published 2026-06-12 Fixed in 4.31.0 CWE-1321
Priority MEDIUM 63

ApostropheCMS before 4.33.0 allows authentication bypass for REST API page reading, as demonstrated by a /api/v1/@apostrophecms/page?all=1 call.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00302 Published 2026-10-15 Fixed in 4.33.0 CWE-863
TI-2024-14258 CVE-2024-21501 · GHSA-rm97-x556-q36h

Information disclosure in sanitize-html

Priority MEDIUM 63

Versions of the package sanitize-html before 2.12.1 are vulnerable to Information Exposure when used on the backend and with the style attribute allowed, allowing enumeration of files in the system (including project dep…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.01027 Published 2024-02-24 Partial fix · 2.12.1 CWE-200
TI-2019-15279 CVE-2019-25225 · GHSA-qhxp-v273-g94h

Cross-site scripting in sanitize-html

Priority MEDIUM 60

`sanitize-html` prior to version 2.0.0-beta is vulnerable to Cross-site Scripting (XSS).

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00269 Published 2025-09-08 Fixed in 2.0.0-beta CWE-79
TI-2014-08427 CVE-2014-125128 · GHSA-389w-f784-rjg3

Cross-site scripting in sanitize-html

Priority MEDIUM 60

'sanitize-html' prior to version 1.0.3 is vulnerable to Cross-site Scripting (XSS).

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00274 Published 2025-09-08 Fixed in 1.0.3 CWE-79
Load more
Open these records in search →