Read the docs

Armemberplugin

Records5All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Armemberplugin records in CISA KEV

No Armemberplugin vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

5 records in Armember · all components

Priority MEDIUM 47

The ARMember WordPress plugin before 3.4.8 is vulnerable to account takeover (even the administrator) due to missing nonce and authorization checks in an AJAX action available to unauthenticated users, allowing them to c…

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.08704 Published 2022-06-27 Fixed in 3.4.8 CWE-862
Priority LOW 38

The ARMember plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 4.0.5.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.0032 Published 2023-07-12 No fix listed CWE-352
Priority LOW 23

The ARMember Lite - Membership Plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in versions up to, and including, 4.0.16 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00557 Published 2023-10-20 No fix listed CWE-79
Open these records in search →