Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
ATRODO records in CISA KEVNo ATRODO vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 50
Net::Dropbear versions before 0.14 for Perl contains a vulnerable version of libtomcrypt.
CVSS 3.1CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.0057 · Published 2026-04-21 · Fixed in 0.14 CWE-1395
Priority LOW 29
Net::Dropbear versions through 0.16 for Perl contains a dependency that may be susceptible to an integer overflow.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00327 · Published 2025-07-16 · No fix listed CWE-1395
Open these records in search →