Records58All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical11CVSS 9.0–10.0
CVSS high24CVSS 7.0–8.9
Exploited now
auth0 records in CISA KEVNo auth0 vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 40
Cross-site request forgery (CSRF) vulnerabilities exist in the Auth0 plugin before 4.0.0 for WordPress via the domain field.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00845 · Published 2020-04-01 · No fix listed CWE-352
Priority LOW 35
Auth0-PHP is a PHP SDK for Auth0 Authentication and Management APIs.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00425 · Published 2025-12-17 · Fixed in 8.18.0 CWE-863
Priority LOW 30
A stored cross-site scripting (XSS) vulnerability exists in the Auth0 plugin before 4.0.0 for WordPress via the settings page.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01318 · Published 2020-04-01 · No fix listed CWE-79
Open these records in search →