Read the docs

AutomatorWP

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

AutomatorWP records in CISA KEV

No AutomatorWP vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Automatorwp · all components

Priority MEDIUM 41

The AutomatorWP WordPress plugin before 1.7.6 does not perform capability checks which allows users with Subscriber roles to enumerate automations, disclose title of private posts or user emails, call functions, or perfo…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01337 Published 2021-11-01 Fixed in 1.7.6 CWE-863
Open these records in search →