Read the docs

Awesomemotive

Records72All Threatist records
Exploited (KEV)1In CISA KEV
CVSS critical8CVSS 9.0–10.0
CVSS high12CVSS 7.0–8.9

Exploited now

Awesomemotive records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

72 records

Priority HIGH 82

The Easy Digital Downloads WordPress plugin before 3.1.0.2 does not validate data when its output in a CSV file, which could lead to CSV injection.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01341 Published 2022-11-21 Fixed in 3.1.0.2
TI-2018-15322 CVE-2018-25095 · GHSA-jp26-vw47-9r58

Duplicator < 1.3.0 - Unauthenticated RCE

Priority HIGH 82

The Duplicator WordPress plugin before 1.3.0 does not properly escape values when its installer script replaces values in WordPress configuration files.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00924 Published 2024-01-08 Fixed in 1.3.0
Priority MEDIUM 57

The Duplicator WordPress plugin before 1.5.7.1, Duplicator Pro WordPress plugin before 4.5.14.2 does not disallow listing the `backups-dup-lite/tmp` directory (or the `backups-dup-pro/tmp` directory in the Pro version),…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.30894 Published 2023-12-26 Fixed in 1.5.7.1, 4.5.14.2 CWE-552
Priority MEDIUM 53

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Easy Digital Downloads allows SQL Injection.This issue affects Easy Digital Downloads: from n/a through 3.2.12.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.02588 Published 2024-08-29 No fix listed CWE-89
Priority MEDIUM 53

The Easy Digital Downloads WordPress plugin before 3.0 does not have CSRF check in place when deleting payment history, and does not ensure that the post to be deleted is actually a payment history.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00348 Published 2022-11-07 Fixed in 3.0 CWE-352
Priority MEDIUM 50

The Duplicator WordPress plugin before 1.4.7 discloses the url of the a backup to unauthenticated visitors accessing the main installer endpoint of the plugin, if the installer script has been run once by an administrato…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.17725 Published 2022-08-22 Fixed in 1.4.7 CWE-425
Priority MEDIUM 49

Missing Authorization vulnerability in Syed Balkhi Easy Digital Downloads easy-digital-downloads allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Easy Digital Downloads: from n/a…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.0064 Published 2024-12-13 No fix listed CWE-862
TI-2026-07961 CVE-2026-9059 · GHSA-q977-85xc-w698

NextGEN Gallery - SQL Injection

Priority MEDIUM 42

NextGEN Gallery version prior to 4.2.1 are vulnerable to authenticated SQL injection via the 'orderby' parameter on the REST API endpoints '/imagely/v1/galleries' and '/imagely/v1/albums'.

CVSS 4.0CRITICAL 9.3 Network High privileges No interaction EPSS 0.00295 Published 2026-05-20 Fixed in 4.2.1 CWE-89
Priority LOW 39

The WP Mail Logging plugin for WordPress is vulnerable to Stored Cross-Site Scripting via email contents in versions up to, and including, 1.11.1 due to insufficient input sanitization and output escaping.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00648 Published 2023-07-12 No fix listed CWE-79
Priority LOW 38

Missing Authorization vulnerability in Awesomemotive Easy Digital Downloads easy-digital-downloads allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Easy Digital Downloads: from n…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00246 Published 2026-10-06 No fix listed CWE-862
Priority LOW 38

The Duplicator WordPress plugin before 1.4.7 does not authenticate or authorize visitors before displaying information about the system such as server software, php version and full file system path to the site.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.12028 Published 2022-08-22 Fixed in 1.4.7 CWE-306
Priority LOW 35

The Easy Digital Downloads – Simple eCommerce for Selling Digital Files plugin for WordPress is vulnerable to deserialization of untrusted input via the 'upload[file]' parameter in versions up to, and including 3.3.3.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.0069 Published 2024-09-24 No fix listed CWE-502
Priority LOW 33

Cross-site scripting (XSS) vulnerability in installer/build/view.step4.php of the SnapCreek Duplicator plugin 1.2.32 for WordPress allows remote attackers to inject arbitrary JavaScript or HTML via the json parameter.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.03349 Published 2018-03-26 No fix listed CWE-79
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Awesomemotive Contact Form by WPForms wpforms-lite allows Reflected XSS.This issue affects Contact Form by WPForms: fr…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00146 Published 2026-11-04 No fix listed CWE-79
Load more
Open these records in search →