Read the docs
TI-2022-02357 Aliases CVE-2022-2552GHSA-g4pc-gj78-qfjj

Duplicator < 1.4.7.1 - Unauthenticated System Information Disclosure

Priority LOW 38CWE-306Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
Low · None · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-306.

Summary

The Duplicator WordPress plugin before 1.4.7 does not authenticate or authorize visitors before displaying information about the system such as server software, php version and full file system path to the site.

Why it matters now

EPSS 0.12028 96th percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by the CNA and NVD
Fix Fixed Duplicator (Unknown): 1.4.7

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownDuplicatorbefore 1.4.71.4.7Patch availableCNA
  • Duplicator VendorUnknown Affected before 1.4.7 Fixed in 1.4.7 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:awesomemotive:duplicator:*:*:*:*:lite:wordpress:*:*before 1.4.7.1VulnerableAwesomemotive
  • cpe:2.3:a:awesomemotive:duplicator:*:*:*:*:lite:wordpress:*:* Versions before 1.4.7.1 Vulnerable ·Awesomemotive

Remediation

  • Fix · CNA Duplicator (Unknown) Fixed in 1.4.7

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-2552
  2. 2026-10-03 Alias added: GHSA-g4pc-gj78-qfjj

References

  • TI-2020-09427 The Snap Creek Duplicator plugin before 1.3.28 for WordPress (and Duplicator Pro before… KEVCVSS 3.1HIGH 7.5
  • TI-2018-15322 Duplicator < 1.3.0 - Unauthenticated RCE CVSS 3.1CRITICAL 9.8
  • TI-2018-12305 An issue was discovered in Snap Creek Duplicator before 1.2.42. CVSS 3.1CRITICAL 9.8
  • TI-2023-05620 Duplicator < 1.5.7.1; Duplicator Pro < 4.5.14.2 - Unauthenticated Sensitive Data Exposure CVSS 3.1HIGH 7.5
  • TI-2022-02356 Duplicator < 1.4.7 - Unauthenticated Backup Download CVSS 3.1HIGH 7.5
  • TI-2018-05452 Cross-site scripting (XSS) vulnerability in installer/build/view.step4.php of the… CVSS 3.1MEDIUM 6.1
See all 7 →

Sources