The WordPress Backup and Migrate Plugin – Backup Guard WordPress plugin before 1.6.0 did not ensure that the imported files are of the SGBP format and extension, allowing high privilege users (admin+) to upload arbitrary…
CVSS 3.1HIGH 7.2·Network·High privileges·No interaction·EPSS 0.84112·Published 2021-04-05·Fixed in 1.6.0CWE-434
Cross-site scripting vulnerability in BackupGuard prior to version 1.1.47 allows an attacker to inject arbitrary web script or HTML via unspecified vectors.