The Responsive Gallery Grid WordPress plugin before 2.3.15 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfilte…
CVSS 3.1LOW 3.5·Network·High privileges·User interaction·EPSS 0.00326·Published 2025-05-15·Fixed in 2.3.15CWE-79
The Responsive Gallery Grid WordPress plugin before 2.3.11 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00492·Published 2024-04-09·Fixed in 2.3.11CWE-79