The “Image Hover Effects – Elementor Addon” WordPress Plugin before 1.3.4 has a widget that is vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.0059·Published 2021-05-05·Fixed in 1.3.4CWE-79