Read the docs

Blocksera

Records10All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Blocksera records in CISA KEV

No Blocksera vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Cryptocurrency Widgets Pack · all components

Priority HIGH 82

The Cryptocurrency Widgets Pack WordPress plugin before 2.0 does not sanitise and escape some parameter before using it in a SQL statement via an AJAX action available to unauthenticated users, leading to a SQL injection…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.0509 Published 2023-01-02 Fixed in 2.0 CWE-89
Open these records in search →