Read the docs

Bootstrap-table

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Bootstrap-table records in CISA KEV

No Bootstrap-table vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Bootstrap Table · all components

Priority LOW 32

This affects versions before 1.19.1 of package bootstrap-table.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.02409 Published 2021-11-03 Fixed in 1.19.1 CWE-843
Priority LOW 26

Bootstrap Tables XSS vulnerability with Table Export plug-in when exportOptions: htmlContent is true in GitHub repository wenzhixin/bootstrap-table prior to 1.20.2.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00889 Published 2022-05-16 Fixed in 1.20.2 CWE-79
Open these records in search →